GlyphGlance 1.4 帮助App Store ↗

GlyphGlance 帮助

请阅读 Markdown、Mermaid 图表以及 Fountain 剧本,且不更改原始文件。GlyphGlance 需要配备 Apple 硅芯片且运行 macOS 26 或更高版本的 Mac 电脑。

选择应用语言

请选择 GlyphGlance → 设置… → 通用。在 应用语言 下,选择英语、德语、法语、西班牙语、印地语或简体中文,然后选择 应用并重新启动。使用系统语言 将采用您的 Mac 的首选语言。GlyphGlance 将重新启动。随后,该应用将重新打开您的文档;若“帮助”窗口处于打开状态,其语言将切换为所选语言。

更改应用语言不会翻译您的文档。您也可以在 系统设置 → 通用 → 语言与地区 → 应用程序 中选择应用语言,然后退出并重新打开 GlyphGlance。文档信息 中的 内容语言 描述的是当前文档本身,有助于发音以及导出文件中的元数据。

打开文档

请选择 文件 → 打开… 或双击受支持的文件。要在“Finder”中预览文件,请选中该文件并按 空格键。

如果“访达”未显示 GlyphGlance 的预览,请在 “系统设置” → “通用” → “登录项目与扩展” → “快速查看” 中启用 GlyphGlance Quick Look。如果存在其他 Markdown 预览扩展且其优先级更高,则可能需要将其禁用。

支持的文件后缀包括 .md、.markdown、.mdown、.mkd、.mkdn、.mermaid、.mmd 和 .fountain。除非文档需要特定的配置文件,否则请将 Markdown 变体 保持为 自动。更改配置文件仅影响当前窗口。

熟悉环境

目录

在工具栏左侧选择 目录,即可查看文档的标题。当前章节会高亮显示。选择一个标题即可跳转至该处;按 Escape 键或点击列表外区域即可关闭目录。

在分页阅读模式下,列表中还会显示读者页码。这些页码可能与导出的 PDF 页面不同,因为窗口和导出文档的尺寸不同。没有页眉的文档不会显示目录条目。阅读模式下也可查看目录。

文档缩略图概览

在工具栏最右侧选择 文档缩略图概览,或按 Option–Command–S,即可在文档旁边打开缩略图预览。使用相同的按钮或快捷键可将其关闭。拖动分隔线可调整其宽度。

在连续滚动布局中,大纲会标记您当前阅读的段落。点击迷你地图可跳转,或拖动大纲在文档中移动。迷你地图会随大纲同步滚动,两者会同时到达底部。您还可以单独滚动该条带,在不移动当前阅读位置的情况下预览后续内容。

在分页布局中,请选择带页码的缩略图以跳转到对应页面。在两页布局中,每个缩略图显示的都是一整组对开页。最后一组对开页的右半部分可能为空白。

“概览”和“信息”可独立展开。“信息”显示在“概览”右侧,两栏宽度均可调整。“概览”会根据您的阅读布局、缩放比例和主题进行调整。即使对于某些非常大的文档,“概览”无法生成,其内容仍可能清晰可读。

查找文本

请点击 搜索 或按 Command–F。在当前显示的文档中,匹配项将被高亮并滚动至可见区域。即使工具栏处于隐藏状态,搜索功能依然有效。

  • Command–G 或 Return:查找下一个匹配项。
  • Command–Shift–G 或 Shift–Return:查找上一个匹配项。
  • Command–E:将选中的文档文本用作搜索词。
  • 区分大小写:精确匹配大小写。
  • Escape 或 完成:退出搜索并返回文档。

让阅读更舒适

打开阅读外观(Aa)以调整当前窗口。选择GlyphGlance → 设置… → 阅读,即可将默认设置保存至文档窗口。使用已保存的首选项可清除窗口的临时调整。

请选择字体、字号、行距、边距、段落缩进及对齐方式。适应窗口会利用可用宽度;可读列则将长行控制在设定的宽度内。较宽的代码块和表格可以横向滚动。

外观 可为阅读窗口选择 系统、浅色模式 或 深色。颜色主题 可选择 默认、棕褐色调、灰色 或您自定义的 用户自定义 页面颜色。系统 遵循 macOS 的设置;这些选项不会影响其他应用程序。用户自定义 提供独立的浅色和深色背景颜色。

请使用工具栏中的放大倍率菜单或Command–+ / Command–-来放大文档。实际尺寸(Command–0)可重置缩放比例。适应窗口(Command–9)会随窗口大小调整而变化;“适应窗口”选项下的文本已利用了可用宽度。

阅读偏好设置不会更改源文件、Finder 的“快速查看”功能或导出的文档。在“设置”中选择 恢复默认阅读设置 可恢复内置的阅读设置。

连续读取或分页读取

选择 显示 → 阅读版式 → 连续滚动 以滚动阅读,或选择 分页 以翻页。在“阅读外观”和“设置”中也有相同的选项。在“分页”布局下,可选择 一页 或 两页。

您可通过文档下方的按钮、左右箭头、Page Up/Page Down、在触控板上水平滑动,或单击空白页面的左侧或右侧页边距来翻页。当文档处于焦点状态时,键盘翻页命令即可生效。链接、文本选择、搜索以及在宽表内进行横向滚动等操作均保持其常规行为。

页面会根据您的窗口大小和阅读偏好进行调整。如果无法安全地分割布局,GlyphGlance 将恢复为连续阅读模式。动画页面切换 用于控制翻页动画;macOS 的 “减少动态效果” 功能也会禁用该动画。

阅读模式

请选择 显示 → 进入阅读模式 或按 Shift–Command–R,切换到更安静的窗口。主工具栏和“信息”侧边栏将隐藏;顶部仍会显示“目录”、“阅读外观”和“概览”。

请选择 退出阅读模式、按 Shift–Command–R 或按 Escape 键,即可恢复之前的工具栏、信息侧边栏和缩放状态。按 Escape 键会先关闭当前打开的“目录”或“外观”弹出窗口以及“查找”栏。

若要自动进入全屏模式,请启用 设置 → 阅读 → 阅读模式 → 在阅读模式下进入全屏。该选项默认处于关闭状态。退出阅读模式后,窗口将恢复到之前的尺寸;已处于全屏状态的窗口仍保持全屏状态。您也可以单独使用绿色窗口按钮或 Control–Command–F 组合键。

自定义或重置工具栏

请选择 显示 → 自定义工具栏…,或按住 Control 键点击工具栏。拖动按钮可添加、删除或重新排列它们。此处提供了独立的缩放按钮和“阅读模式”按钮。macOS 会记住文档窗口的布局。

请选择 显示 → 重置工具栏…… 以恢复默认按钮及其排列顺序。在进行任何更改之前会弹出确认对话框:选择 重置工具栏 继续,或选择 取消 以保留当前布局。重置工具栏前,请先退出阅读模式。

默认布局将“目录”置于左侧,将“缩放”与“阅读外观”、“分享”与“导出”、“Markdown 变体”与“信息”、“搜索”及“概览”分组置于右侧。

选择 显示 → 隐藏工具栏 / 显示工具栏,或按 Option–Command–T,以切换工具栏的显示状态。搜索和导航命令仍可通过菜单和键盘进行操作。

检查文档

请选择 文档信息 或按 Command–I,以显示文件详细信息、文档标题、文本统计信息以及所选的 Markdown 配置文件。如果文档设有标题,则显示该标题。

内容语言 允许您在自动检测不适用时选择文档的语言。此设置仅影响当前窗口及其辅助阅读信息,不会影响您的文件或应用程序菜单的语言。

如果已启用“Apple Intelligence”功能,由人工智能生成部分将显示建议的主题和摘要,如果文档中标识了作者,还会显示作者姓名。未识别表示未找到明确的作者。您可以选择并复制这些内容,或者在无法生成内容时选择 重试。

在分享重要文档之前,请先核对生成的信息:这些信息可能不准确,且长篇文档可能是根据摘录内容总结而成的。PDF 和 Word 导出项会复用这些值。生成过程在您的 Mac 上进行;如果无法完成,导出操作将跳过这些可选字段继续进行。您的 Mac 账户名绝不会被用作作者。

查看和分享图表

Mermaid 图示会显示在文档正文旁边。将鼠标悬停在图示上或将其作为键盘焦点,即可显示其控件:

  • 放大 会在单独的、与屏幕大小相同的窗口中打开该图表。按 Esc 键可返回文档。
  • 分享 可通过 macOS 分享该图表,且不包含周围的文档内容。
  • 复制 可复制该图表;使用 Command–V 将其粘贴到另一个应用中。出现一个短暂的勾号即表示复制成功。

共享功能提供矢量格式 SVG 和 PDF。复制功能还为有此需求的应用程序提供图像格式。接收应用程序会选择其可用的格式。纯文本字段无法粘贴图表图像。共享和复制的图表均采用浅色背景。

请展开图表下方的说明和源文本以阅读其说明或原始文本。GlyphGlance 可修复有限类型的标点符号错误,并在修复时显示提示。其他图表错误必须在源文件中使用编辑器进行更正。GlyphGlance 绝不会修改源文本。

“Finder”的“快速查看”功能会显示图表及其说明,但不包含该应用的“放大”、“共享”或“复制”控件。

收听并使用无障碍阅读控制功能

选择 编辑 → 文本转语音 → 开始朗读 即可将文档朗读出来。请先选中文字,才能仅朗读所选内容。暂停朗读、继续朗读 和 停止朗读 位于同一菜单中。在另一个文档中开始朗读会替换当前的朗读内容。

在 macOS 27 或更高版本 中,“正在播放” 会显示文档标题,并提供暂停/继续播放的控制选项。关闭正在朗读的文档,或更改其配置文件或语言,都会停止朗读。

请在系统设置 → 辅助功能 → 朗读与语音中选择语音。增强版和高级版语音可能需要下载;请选择已下载的语音,然后在GlyphGlance中停止并重新开始朗读。该应用内没有单独的语音或语速设置。

GlyphGlance 遵循 macOS 的 减少动态效果、提高对比度、减少透明度 以及 不依赖颜色区分 设置。按 Tab 键将焦点移至较大的代码块、表格或公式上,然后使用方向键滚动。任务复选框会显示其状态,但无法编辑。

标题、列表、表格和数学公式均可被辅助技术识别。图表的描述取决于其作者。为了使 Mermaid 图表更易于理解,作者可以添加标题和描述,例如:

flowchart LR
    accTitle: Read and share a document
    accDescr: Open a document in GlyphGlance, read it, then export a copy to share.
    A[Open] --> B[Read] --> C[Export a copy]

共享或导出文档

工具栏中的分享按钮用于分享原始文件。若要分享渲染后的副本,请先导出 PDF 或 Word 文档。

页面设置

请选择 文件 → 页面设置… (Shift–Command–P),为从当前窗口导出的 PDF 和 Word 文件设置纸张尺寸、方向和缩放比例。点击 好的 以确认设置,或点击 取消 以保留原设置。默认设置为 A4 纵向,缩放比例为 100%。

这些设置将一直有效,直到文档窗口关闭为止。它们不会改变阅读布局或单个图表的共享设置。Word 和 PDF 可能会以不同的方式插入分页符。

导出 PDF

请选择 文件 → 导出为 PDF…、工具栏中的 导出 → 导出为 PDF…,或按 Command–Shift–E。

文本仍可被选中,且受支持的图表和数学公式在放大后仍保持清晰。查看器的缩放操作不会改变 PDF 的版式。标题将成为可点击的目录条目;在 Apple 的“预览”应用中,请选择 显示 → 目录。不会插入额外的目录页。

支持的文档结构、语言和作者注释均得以保留。最终结果仍取决于源文档的描述和结构;导出操作并不能保证完全的可访问性。

导出 Word 文档

请选择 文件 → 导出为 Word… 或 导出 → 导出为 Word…,然后保存 .docx 文件。

正文、标题、列表、表格和常用公式仍可编辑。标题可与 Word 的“导航窗格”及其目录命令配合使用。Mermaid 图表仍为可缩放图形,其单个形状不可编辑 Word 流程图对象。

Word 控制文本重排和分页。需要固定页面布局时,请使用 PDF。脚注以超链接形式显示在文末,代码保持等宽字体且不带语法高亮。无法导出图片或图表时,GlyphGlance 会说明原因,而非默默省略。

这两种格式均包含文档标题和导出日期。导出前,您可以在“信息”窗口中查看可选的 Apple Intelligence 信息。Word 会将摘要放置在文档的 “备注” 属性中;“预览”应用会显示 PDF 的“主题”和“作者”,但不会显示单独的摘要。

自动化重复性工作

在 Shortcuts 中,添加 GlyphGlance 的 预览文件、导出为 PDF、导出为 Word 文件 或 获取文档信息 操作。将该文档作为该操作的输入。在导出操作之后,添加 Shortcuts 的 保存文件 操作,以选择保存结果的位置。

对于使用 MCP 的受信任应用,请打开 GlyphGlance → 设置… → 自动化。选择该应用可读取的文档文件夹以及用于新导出文件的独立文件夹,启用 MCP,并将显示的客户端配置复制到该应用中。打开预览窗口的权限需单独设置。

仅允许该客户端读取您希望其访问的文件夹。客户端可能会将其读取的文档文本发送至其自身的服务。若要撤销访问权限,请关闭 MCP 或撤销文件夹权限。关闭文档窗口并不会终止已连接的客户端。MCP 绝不会覆盖现有的导出文件。

获取帮助和报告问题

选择 帮助 → 诊断… 以查看最近的活动记录。刷新 可更新报告;保存报告… 可保存当前显示的报告。系统不会自动上传任何内容。该报告不包含文档名称、路径、内容及凭据。它涵盖当前应用会话的最近活动记录;重启 GlyphGlance 将清除该记录。

请访问 GlyphGlance 支持中心 并提供应用和 macOS 的版本信息、导致该问题的操作步骤,以及(如可能)一个简短且不涉及机密的示例。诊断报告有助于解释操作失败的原因。

选择 帮助 → 请对 GlyphGlance 进行评分… 以打开其在 Mac App Store 上的评论页面。使用该应用一段时间后,系统可能会弹出评分提示;您可以直接关闭该提示而不进行评分。

隐私与许可

GlyphGlance 使用捆绑资源在本地渲染文档。它不会为渲染目的上传文档,也不会加载远程图片。您打开的链接和共享的文件将使用您选择的外部应用和服务,这些应用和服务各有其隐私政策。

请选择 帮助 → 隐私政策… 阅读 隐私政策,或选择 帮助 → 第三方软件许可声明 查看 GlyphGlance 中包含的开源许可。

GlyphGlance 1.4 · 网站指南已于 2026-10-26 更新。