GlyphGlance 1.4 HilfeApp Store ↗

GlyphGlance-Hilfe

Lesen Sie Markdown-, Mermaid-Diagramme und Fountain-Drehbücher, ohne die Originaldateien zu verändern. Für GlyphGlance ist ein Mac mit Apple Silicon und macOS 26 oder neuer erforderlich.

Wählen Sie die Sprache der App aus

Wählen Sie bitte GlyphGlance → Einstellungen… → Allgemein. Wählen Sie unter Sprache der App „Englisch“, „Deutsch“, „Französisch“, „Spanisch“, „Hindi“ oder „Vereinfachtes Chinesisch“ aus und klicken Sie anschließend auf Anwenden und neu starten. Systemsprache verwenden verwendet die bevorzugten Sprachen Ihres Mac. GlyphGlance wird neu gestartet. Die App öffnet anschließend Ihre Dokumente erneut; ein geöffnetes Hilfefenster wechselt in die ausgewählte Sprache.

Wenn Sie die App-Sprache ändern, werden Ihre Dokumente nicht übersetzt. Sie können die App-Sprache auch unter Systemeinstellungen → Allgemein → Sprache & Region → Anwendungen auswählen; schließen Sie anschließend GlyphGlance und öffnen Sie es erneut. Sprache des Inhalts in Dokumentinformationen beschreibt das Dokument selbst und hilft bei der Aussprache sowie bei den Metadaten in exportierten Dateien.

Ein Dokument öffnen

Wählen Sie Ablage → Öffnen… oder doppelklicken Sie auf eine unterstützte Datei. Um eine Vorschau einer Datei im Finder anzuzeigen, wählen Sie diese aus und drücken Sie die Leertaste.

Falls der Finder die Vorschau von GlyphGlance nicht anzeigt, aktivieren Sie GlyphGlance Quick Look unter Systemeinstellungen → Allgemein → Anmeldeobjekte & Erweiterungen → Quick Look. Möglicherweise müssen Sie eine andere Markdown-Vorschau-Erweiterung deaktivieren, falls diese Vorrang hat.

Zu den unterstützten Dateiendungen gehören .md, .markdown, .mdown, .mkd, .mkdn, .mermaid, .mmd und .fountain. Lassen Sie Markdown-Variante auf Automatisch eingestellt, es sei denn, ein Dokument erfordert ein bestimmtes Profil. Eine Änderung des Profils wirkt sich nur auf das aktuelle Fenster aus.

So finden Sie sich zurecht

Inhaltsverzeichnis

Wählen Sie Inhaltsverzeichnis auf der linken Seite der Symbolleiste, um die Überschriften des Dokuments anzuzeigen. Der aktuelle Abschnitt ist hervorgehoben. Wählen Sie eine Überschrift aus, um dorthin zu springen; drücken Sie die Escape-Taste oder klicken Sie außerhalb der Liste, um diese zu schließen.

Im Seitenlesemodus zeigt die Liste auch die Seitenzahlen des Lesers an. Diese können von den Seitenzahlen der exportierten PDF-Datei abweichen, da das Fenster und das Exportpapier unterschiedliche Größen haben. Dokumente ohne Überschriften enthalten keine Einträge im Inhaltsverzeichnis. Das Inhaltsverzeichnis ist auch im Lesemodus verfügbar.

Dokumentenübersicht

Wählen Sie Dokumentenübersicht ganz rechts in der Symbolleiste oder drücken Sie Option–Befehl–S, um neben dem Dokument eine Miniaturvorschau zu öffnen. Verwenden Sie dieselbe Schaltfläche oder Tastenkombination, um sie zu schließen. Ziehen Sie die Trennlinie, um ihre Breite anzupassen.

Im Layout Kontinuierliches Scrollen markiert die Gliederung die Passage, die Sie gerade lesen. Klicken Sie auf die Minikarte, um dorthin zu springen, oder ziehen Sie die Gliederung, um sich im Dokument zu bewegen. Die Minikarte scrollt zusammen mit der Gliederung und erreicht gemeinsam mit dieser den unteren Rand. Sie können den Streifen auch separat scrollen, um vorzuschauen, ohne Ihre Leseposition zu verändern.

Im Seitenweise-Layout wählen Sie eine nummerierte Miniaturansicht aus, um zu einer Seite zu springen. Bei Zwei Seiten zeigt jede Miniaturansicht eine vollständige Doppelseite. Die letzte Doppelseite kann eine leere rechte Hälfte aufweisen.

„Übersicht“ und „Info“ lassen sich unabhängig voneinander öffnen. „Info“ wird rechts neben „Übersicht“ angezeigt, und die Größe beider Spalten lässt sich anpassen. Die Übersicht passt sich Ihrem Leselayout, Ihrem Zoom und Ihrem Design an. Sehr umfangreiche Dokumente sind möglicherweise auch dann lesbar, wenn keine Übersicht erstellt werden kann.

Text suchen

Klicken Sie auf Suche oder drücken Sie Befehl–F. Treffer im angezeigten Dokument werden hervorgehoben und in den Blickpunkt gerückt. Die Suche funktioniert auch, wenn die Symbolleiste ausgeblendet ist.

  • Befehlstaste–G oder Return: nächste Übereinstimmung.
  • Befehlstaste–Umschalttaste–G oder Umschalttaste–Return: vorherige Übereinstimmung.
  • Befehlstaste–E: Ausgewählten Dokumenttext als Suchtext verwenden.
  • Groß-/Kleinschreibung beachten: Groß- und Kleinschreibung genau berücksichtigen.
  • Esc oder Fertig: Beenden Sie die Suche und kehren Sie zum Dokument zurück.

Komfortables Lesen

Öffnen Sie Darstellung der Leseansicht (Aa), um das aktuelle Fenster anzupassen. Wählen Sie GlyphGlance → Einstellungen… → Lesen, um die Standardeinstellungen für Ihre Dokumentfenster zu speichern. Mit Gespeicherte Einstellungen verwenden werden die temporären Anpassungen eines Fensters aufgehoben.

Wählen Sie eine Schriftart, Textgröße, Zeilenabstand, Ränder, Absatz-Einzug und Ausrichtung aus. An Fenster anpassen nutzt die verfügbare Breite; Lesbare Spalte hält lange Zeilen innerhalb einer bevorzugten Breite. Breite Codeblöcke und Tabellen können seitlich gescrollt werden.

Unter Aussehen können Sie für das Lesefenster zwischen System, Hellmodus oder Dunkel wählen. Unter Farbschema stehen Standard, Sepia-Ton, Grau oder Ihre eigenen Benutzerdefinierten Seitenfarben zur Auswahl. „System“ orientiert sich an macOS; diese Einstellungen haben keine Auswirkungen auf andere Apps. „Benutzerdefiniert“ bietet separate helle und dunkle Hintergrundfarben.

Nutzen Sie das Menü Vergrößerung in der Symbolleiste oder die Tastenkombinationen Befehlstaste–Plus / Befehlstaste–Minus, um das Dokument zu vergrößern. Tatsächliche Größe (Befehlstaste–0) setzt die Vergrößerung zurück. An Fenster anpassen (Befehlstaste–9) passt sich der Fenstergrößenänderung an; bei „An Fenster anpassen“ wird die verfügbare Breite bereits genutzt.

Ihre Leseeinstellungen beeinflussen weder die Quelldatei noch die Finder-Schnellansicht oder exportierte Dokumente. Wählen Sie in den Einstellungen Standard-Leseeinstellungen wiederherstellen, um die integrierten Leseeinstellungen zurückzusetzen.

Kontinuierliches oder seitenweises Lesen

Wählen Sie Darstellung → Leselayout → Kontinuierliches Scrollen, um zu scrollen, oder Seitenweise, um Seiten umzublättern. Die gleiche Auswahl finden Sie unter „Darstellung der Leseansicht“ und in den Einstellungen. Wählen Sie im seitenweisen Layout Eine Seite oder Zwei Seiten.

Blättern Sie mit den Schaltflächen unterhalb des Dokuments, den Pfeiltasten nach links/rechts, den Tasten Bild auf/Bild ab, durch horizontales Wischen auf dem Trackpad oder durch einen Klick auf den leeren linken oder rechten Seitenrand. Die Tastaturbefehle zum Blättern funktionieren, wenn das Dokument den Fokus hat. Links, Textmarkierungen, die Suche und das seitliche Scrollen innerhalb breiter Tabellen verhalten sich wie gewohnt.

Die Seiten passen sich Ihrem Fenster und Ihren Leseeinstellungen an. Wenn ein Layout nicht sicher aufgeteilt werden kann, kehrt GlyphGlance zum fortlaufenden Lesen zurück. Seitenübergänge animieren steuert die Animation beim Umblättern; die macOS-Funktion Bewegungen reduzieren deaktiviert diese ebenfalls.

Lesemodus

Wählen Sie Darstellung → Lesemodus aktivieren oder drücken Sie Umschalt–Befehl–R, um ein übersichtlicheres Fenster zu erhalten. Die Hauptsymbolleiste und die Info-Seitenleiste werden ausgeblendet; Inhaltsverzeichnis, Leseansicht und Übersicht bleiben oben verfügbar.

Wählen Sie Lesemodus beenden, drücken Sie Umschalt–Befehl–R oder drücken Sie Esc, um die vorherige Symbolleiste, die Info-Seitenleiste und den Zoom wiederherzustellen. Mit Esc wird zunächst ein geöffnetes Popover für „Inhalt“ oder „Darstellung“ bzw. die Suchleiste geschlossen.

Um automatisch in den Vollbildmodus zu wechseln, aktivieren Sie Einstellungen → Lesen → Lesemodus → Wechseln Sie bei Verwendung des Lesemodus in den Vollbildmodus. Diese Option ist standardmäßig deaktiviert. Beim Verlassen des Lesemodus wird die vorherige Fenstergröße wiederhergestellt; ein Fenster, das sich bereits im Vollbildmodus befand, bleibt im Vollbildmodus. Sie können auch unabhängig davon die grüne Fenster-Taste oder Strg–Befehl–F verwenden.

Die Symbolleiste anpassen oder zurücksetzen

Wählen Sie Darstellung → Symbolleiste anpassen … oder klicken Sie bei gedrückter Ctrl-Taste auf die Symbolleiste. Ziehen Sie die Schaltflächen, um sie hinzuzufügen, zu entfernen oder neu anzuordnen. Hier stehen separate Zoom-Schaltflächen sowie eine Schaltfläche für den Lesemodus zur Verfügung. macOS speichert das Layout für Dokumentfenster.

Wählen Sie Darstellung → Symbolleiste zurücksetzen…, um die Standardschaltflächen und -reihenfolge wiederherzustellen. Bevor Änderungen vorgenommen werden, erscheint eine Bestätigungsmeldung: Wählen Sie Symbolleiste zurücksetzen, um fortzufahren, oder Abbrechen, um Ihr Layout beizubehalten. Verlassen Sie den Lesemodus, bevor Sie die Symbolleiste zurücksetzen.

Im Standardlayout befindet sich das Inhaltsverzeichnis auf der linken Seite, während die Gruppen „Zoom“ und „Darstellung im Lesemodus“, „Teilen“ und „Exportieren“, „Markdown-Variante“ und „Info“, „Suche“ sowie „Übersicht“ auf der rechten Seite angeordnet sind.

Wählen Sie Darstellung → Symbolleiste ausblenden / Symbolleiste einblenden oder drücken Sie Option–Befehl–T, um die Sichtbarkeit der Symbolleiste zu ändern. Such- und Navigationsbefehle bleiben über die Menüs und die Tastatur verfügbar.

Ein Dokument überprüfen

Wählen Sie Dokumentinformationen oder drücken Sie Befehl–I, um Dateidetails, den Dokumenttitel, Textstatistiken und das ausgewählte Markdown-Profil anzuzeigen. Der Titel stammt aus einer Dokumentüberschrift, sofern vorhanden.

Über Sprache des Inhalts können Sie die Sprache des Dokuments auswählen, wenn die automatische Erkennung nicht geeignet ist. Dies wirkt sich auf das aktuelle Fenster und dessen Informationen zur Lesebarrierehilfe aus, nicht jedoch auf Ihre Datei oder die Menüsprache der App.

Ist Apple Intelligence verfügbar, zeigt der Abschnitt Von einer KI generiert einen vorgeschlagenen Titel, eine Zusammenfassung sowie einen Autor an, sofern das Dokument einen solchen identifiziert. Nicht identifiziert bedeutet, dass kein expliziter Autor gefunden wurde. Sie können diese Werte auswählen und kopieren oder Erneut versuchen wählen, wenn die Generierung nicht verfügbar ist.

Überprüfen Sie die generierten Informationen, bevor Sie ein wichtiges Dokument weitergeben: Sie können ungenau sein, und lange Dokumente werden möglicherweise anhand von Auszügen zusammengefasst. Bei PDF- und Word-Exporten werden diese Werte übernommen. Die Generierung erfolgt auf Ihrem Mac; sollte sie nicht abgeschlossen werden können, wird der Export ohne diese optionalen Felder fortgesetzt. Ihr Mac-Benutzername wird niemals als Autor verwendet.

Diagramme anzeigen und teilen

Mermaid-Diagramme werden neben dem Text des Dokuments angezeigt. Bewegen Sie den Mauszeiger über ein Diagramm oder setzen Sie den Tastaturfokus darauf, um die Steuerelemente anzuzeigen:

  • Vergrößern öffnet das Diagramm in einem separaten, bildschirmgroßen Fenster. Mit Esc kehren Sie zum Dokument zurück.
  • Teilen teilt dieses Diagramm über macOS, ohne das umgebende Dokument.
  • Kopieren kopiert das Diagramm; fügen Sie es mit Befehl–V in eine andere App ein. Ein kurzes Häkchen bestätigt das Kopieren.

Beim Teilen stehen die Vektorformate SVG und PDF zur Verfügung. Beim Kopieren werden zusätzlich Bildformate für Apps angeboten, die diese benötigen. Die empfangende App wählt das Format aus, das sie verarbeiten kann. In reinen Textfeldern kann kein Diagrammbild eingefügt werden. Geteilte und kopierte Diagramme werden auf hellem Hintergrund angezeigt.

Erweitern Sie den Abschnitt „Beschreibung und Quelle“ unterhalb eines Diagramms, um dessen Beschreibung oder den Originaltext zu lesen. GlyphGlance kann bestimmte Arten von Interpunktionsfehlern beheben und zeigt in diesem Fall einen Hinweis an. Andere Diagrammfehler müssen in der Originaldatei mit einem Editor korrigiert werden. GlyphGlance bearbeitet die Quelle niemals.

„Finder Quick Look“ zeigt Diagramme und deren Beschreibungen an, enthält jedoch nicht die App-Steuerelemente „Vergrößern“, „Teilen“ oder „Kopieren“.

Anhören und barrierefreie Lesesteuerelemente verwenden

Wählen Sie Bearbeiten → Text-zu-Sprache → Mit dem Vorlesen beginnen, um das Dokument vorlesen zu lassen. Markieren Sie zunächst Text, um nur diese Auswahl vorlesen zu lassen. Die Optionen Sprechen unterbrechen, Weiter vorlesen und Nicht mehr vorlesen befinden sich im selben Menü. Das Starten der Sprachausgabe in einem anderen Dokument ersetzt die aktuelle Wiedergabe.

Unter macOS 27 oder höher zeigt „Aktuelle Wiedergabe“ den Dokumenttitel an und bietet Steuerelemente zum Anhalten und Fortsetzen. Das Schließen des vorgelesenen Dokuments oder das Ändern seines Profils bzw. seiner Sprache beendet die Wiedergabe.

Wählen Sie Ihre Stimme unter Systemeinstellungen → Barrierefreiheit → Vorlesen aus. Für erweiterte und Premium-Stimmen ist möglicherweise ein Download erforderlich; wählen Sie die heruntergeladene Stimme aus und stoppen Sie anschließend die Wiedergabe in GlyphGlance, um sie neu zu starten. Es gibt keine separaten Einstellungen für Stimme oder Geschwindigkeit innerhalb der App.

GlyphGlance beachtet die macOS-Einstellungen Bewegung reduzieren, Kontrast erhöhen, Transparenz reduzieren und Ohne Farbe unterscheiden. Verwenden Sie die Tabulatortaste, um den Fokus auf einen großen Code-Block, eine Tabelle oder eine Formel zu setzen, und scrollen Sie anschließend mit den Pfeiltasten durch den Inhalt. Kontrollkästchen für Aufgaben zeigen ihren Status an, können jedoch nicht bearbeitet werden.

Überschriften, Listen, Tabellen und mathematische Formeln werden für assistive Technologien bereitgestellt. Die Beschreibungen von Diagrammen hängen vom jeweiligen Autor ab. Um ein Mermaid-Diagramm verständlicher zu machen, kann der Autor einen Titel und eine Beschreibung hinzufügen, zum Beispiel:

flowchart LR
    accTitle: Read and share a document
    accDescr: Open a document in GlyphGlance, read it, then export a copy to share.
    A[Open] --> B[Read] --> C[Export a copy]

Ein Dokument teilen oder exportieren

Über die Schaltfläche Teilen in der Symbolleiste wird die Originaldatei geteilt. Um eine gerenderte Kopie zu teilen, exportieren Sie zunächst ein PDF- oder Word-Dokument.

Seiteneinstellungen

Wählen Sie Ablage → Seiteneinstellungen… (Umschalt–Befehl–P), um Papierformat, Ausrichtung und Skalierung für PDF- und Word-Exporte aus dem aktuellen Fenster festzulegen. Klicken Sie auf OK, um die Einstellungen zu übernehmen, oder auf Abbrechen, um sie unverändert zu lassen. Die Standardeinstellung ist A4 im Hochformat bei 100 %.

Diese Einstellungen gelten, bis Sie das Dokumentfenster schließen. Sie beeinflussen weder das Leselayout noch die Freigabe einzelner Diagramme. In Word- und PDF-Dateien können Seitenumbrüche unterschiedlich gesetzt werden.

PDF exportieren

Wählen Sie Ablage → Als PDF exportieren …, in der Symbolleiste Exportieren → Als PDF exportieren … oder Befehl–Umschalt–E.

Text bleibt auswählbar, und unterstützte Diagramme sowie mathematische Formeln bleiben auch bei Vergrößerung scharf. Der Zoom des Betrachtungsprogramms verändert das PDF-Layout nicht. Überschriften werden zu anklickbaren Einträgen im Inhaltsverzeichnis; wählen Sie in Apples Vorschau Darstellung → Inhaltsverzeichnis. Es wird kein zusätzliches Inhaltsverzeichnis eingefügt.

Die unterstützte Dokumentstruktur, die Sprache und die vom Autor erstellten Beschreibungen bleiben erhalten. Das Ergebnis hängt weiterhin von den Beschreibungen und der Struktur des Quelldokuments ab; der Export ist keine Garantie für vollständige Barrierefreiheit.

Ein Word-Dokument exportieren

Wählen Sie Ablage → Als Word exportieren … oder Exportieren → Als Word exportieren … und speichern Sie anschließend die .docx-Datei.

Text, Überschriften, Listen, Tabellen und gängige Gleichungen bleiben bearbeitbar. Überschriften lassen sich mit dem Navigationsbereich von Word und dessen Inhaltsverzeichnis-Befehl verwenden. Mermaid-Diagramme bleiben skalierbare Grafiken; ihre einzelnen Formen sind keine bearbeitbaren Word-Flussdiagrammobjekte.

Word steuert den Textfluss und die Seitenumbruchgestaltung. Verwenden Sie das PDF-Format, wenn ein festes Seitenlayout erforderlich ist. Fußnoten erscheinen am Ende als verlinkte Anmerkungen, und der Code behält einen Monospace-Stil ohne Syntaxfarben bei. Wenn ein Bild oder Diagramm nicht exportiert werden kann, erläutert GlyphGlance das Problem, anstatt es stillschweigend wegzulassen.

Beide Formate enthalten den Dokumenttitel und die Exportdaten. Optionale Apple-Intelligence-Informationen können Sie vor dem Export in „Info“ überprüfen. Word speichert die Zusammenfassung in der Eigenschaft Kommentare; die Vorschau zeigt „Betreff“ und „Autor“ des PDF-Dokuments an, zeigt jedoch keine separate Zusammenfassung an.

Wiederkehrende Aufgaben automatisieren

Fügen Sie in Shortcuts die GlyphGlance-Aktionen Dateivorschau anzeigen, Als PDF exportieren, Als Word exportieren oder Dokumentinformationen abrufen hinzu. Geben Sie das Dokument als Eingabe für die Aktion an. Fügen Sie nach einer Exportaktion die Shortcuts-Aktion Datei speichern hinzu, um den Speicherort für das Ergebnis auszuwählen.

Für eine vertrauenswürdige App, die MCP nutzt, öffnen Sie GlyphGlance → Einstellungen… → Automatisierung. Wählen Sie die Dokumentordner aus, auf die die App zugreifen darf, sowie separate Ordner für neue Exporte, aktivieren Sie MCP und kopieren Sie die angezeigte Client-Konfiguration in diese App. Die Berechtigung zum Öffnen von Vorschau-Fenstern ist eine separate Einstellung.

Erlauben Sie nur die Ordner, die dieser Client lesen darf. Der Client kann den zurückgegebenen Dokumenttext an seine eigenen Dienste senden. Deaktivieren Sie MCP oder entfernen Sie die Ordnerberechtigungen, um den Zugriff zu widerrufen. Das Schließen von Dokumentfenstern stoppt einen verbundenen Client nicht. MCP überschreibt niemals einen bestehenden Export.

Hilfe erhalten und ein Problem melden

Wählen Sie Hilfe → Diagnostik …, um die letzten Aktivitäten einzusehen. Mit Aktualisieren wird der Bericht aktualisiert; mit Bericht sichern … wird der angezeigte Bericht gespeichert. Es wird nichts automatisch hochgeladen. Der Bericht enthält keine Dokumentnamen, Pfade, Inhalte oder Anmeldedaten. Er umfasst die letzten Aktivitäten der aktuellen App-Sitzung; durch einen Neustart von GlyphGlance wird er gelöscht.

Besuchen Sie den GlyphGlance-Support und geben Sie die App- und macOS-Versionen, die Schritte, die zu dem Problem geführt haben, sowie, wenn möglich, ein kleines, nicht vertrauliches Beispiel an. Ein Diagnosebericht kann helfen, einen fehlgeschlagenen Vorgang zu erklären.

Wählen Sie Hilfe → Bewertung für GlyphGlance abgeben …, um die Bewertungsseite im Mac App Store zu öffnen. Eine Aufforderung zur Bewertung kann auch erscheinen, nachdem Sie die App eine Weile genutzt haben; Sie können diese schließen, ohne eine Bewertung abzugeben.

Datenschutz und Lizenzen

GlyphGlance rendert Dokumente lokal unter Verwendung der mitgelieferten Ressourcen. Es werden keine Dokumente zum Rendern hochgeladen, und es werden keine Bilder von externen Servern geladen. Von Ihnen geöffnete Links und geteilte Dateien nutzen die von Ihnen gewählten externen Apps und Dienste, für die jeweils eigene Datenschutzrichtlinien gelten.

Wählen Sie Hilfe → Datenschutzerklärung …, um die Datenschutzerklärung zu lesen, oder Hilfe → Lizenzhinweise zu Software von Drittanbietern, um die in GlyphGlance enthaltenen Open-Source-Lizenzen einzusehen.

GlyphGlance 1.4 · Website-Leitfaden aktualisiert am 26.10.2026.